Log in

ISCB41 conference

  • 26 Aug 2020 12:14 PM
    Reply # 9190491 on 9188341

    Hi all. Yes they have had a few technical difficulties with Australia/NZ for some reason, however both the live streaming and the recordings started working about 8pm last night, so if you haven't tried today try again. And just to note, occasionally you need to log off (in the top right) and log on again to refresh the screen which helps. Good luck!

  • 26 Aug 2020 11:04 AM
    Reply # 9190445 on 9188341

    I contacted their IT support about this  - they are switching over all of the live recordings to a different server which recognises Australia, which takes about 30-60 minutes. Hopefully all the ones from Monday and Tuesday have been switched over.

  • 25 Aug 2020 5:12 PM
    Reply # 9188422 on 9188341

    I noticed some people tweeting about this. One person commented that using a VPN helped them overcome this issue so it might be worth giving it a go.

  • 25 Aug 2020 3:55 PM
    Message # 9188341

    Hi all,

    We had some trouble accessing the livestream from Poland last night in Aus/NZ, which they seemed to have fixed. But today I'm having trouble accessing the recordings. I'm getting the same error as last night:

    “The media could not be loaded, either because the server or network failed or because the format is not supported.”

    Anyone else having trouble? Or tried using a VPN to get access?

Powered by Wild Apricot Membership Software